Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

Correcte Jupiter-rotatie in Stellarium

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    Correcte Jupiter-rotatie in Stellarium

    Het viel me op dat de tijden van de doorgang van de GRS op Jupiter in Stellarium niet kloppen met de daadwerkelijke tijden. Na een beetje zoeken op Google vond ik daarvoor de volgende oplossing

    Open het volgende mapje:
    Code:
    C:\Program Files\Stellarium\data\ssystem.ini
    Verander daarin de volgende regel onder [jupiter]:
    Code:
    rot_rotation_offset = 127
    in:
    Code:
    rot_rotation_offset = 170
    Sla deze wijziging vervolgens op en het zou moeten kloppen. Tenminste, bij mij werkt het goed. Let wel op dat je in Stellarium zelf de optie "simuleer lichtsnelheid" aangevinkt hebt, anders klopt het niet.
    Last bewerkt door MoreLinux; 06-11-10, 15:18. Reden: Leesbaar gemaakt.
    "Truss me, I'm solid." - Bouwe Dob

    #2
    Bedankt, ik ga het gelijk veranderen.
    Weet iemand welke drivers ik moet installeren om Stellarium goed te laten lopen? hij loopt nu met 1 - 2 frames per second. Ik heb een Asus Pro31S, maar er op de achterkant staat ook ProF3SR. Ik heb hier al gekeken, maar weet dan niet welke ik moet kiezen? Heel erg bedankt,
    All is flux, nothing is stationary

    Commentaar


      #3
      Tnx, ga het meteen aanpassen.

      Roel die handig wordt met computers. Straks bouwt ie er nog één aan z'n telescoop.
      Orion SkyQuest XX12 | C8 op Vixen GP | PST | TV Ethos 17/10/6 | M:110 | H400:113 | BOC: 26 | C:30 | HII:14 | Posttransitale Depressie (ja nog steeds!)

      Commentaar


        #4
        Raar, bij mij heeft ie waarde 250, en er staat in commentaar bij dat de vorige waarde 151 was.
        Orion SkyQuest XX12 | C8 op Vixen GP | PST | TV Ethos 17/10/6 | M:110 | H400:113 | BOC: 26 | C:30 | HII:14 | Posttransitale Depressie (ja nog steeds!)

        Commentaar


          #5
          Origineel geplaatst door luukieboy2 Bekijk bericht
          Weet iemand welke drivers ik moet installeren om Stellarium goed te laten lopen? hij loopt nu met 1 - 2 frames per second. Ik heb een Asus Pro31S, maar er op de achterkant staat ook ProF3SR.
          Je kunt proberen om Stellarium te openen zonder OpenGL, die optie is er ook in het startmenu.
          Je kunt ook je drivers voor je videokaart updaten: er zit een Nividia M 8400G in. De drivers kun je hier vinden: http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

          Succes!
          "If you choose not to decide, you still have made a choice"
          Skywatcher 120/600 op EQ3-2 -- Tasco 114/900 Newton -- 10" Dob

          Commentaar


            #6
            Ik open Stellarium met 'Stellarium (No OpenGL2). Maar dan heeft die nog steeds maar 0.199 fms. Ben de drivers aan het downloaden, bedankt,
            All is flux, nothing is stationary

            Commentaar


              #7
              Nee, lukt niet. Hij zegt 'Installatie kan niet doorgaan... Dit grafische stuurprogramma kon geen compatibele grafische hardware vinden'.
              All is flux, nothing is stationary

              Commentaar


                #8
                Goed bezig Roel! Volgens mij verander je steeds meer van een boer op klompen met een 15 jaar oude Mac naar een hippe papa die z'n software tuned (maar nog steeds wel op klompen loopt ).

                @luukieboy2: Google is je vriend. Mocht je er niet uitkomen open dan in het forum van stellarium een topic met je vraag.
                Scientia non habet inimicum nisi ignorantem.
                Omne ignotum pro magnifico.

                Commentaar


                  #9
                  @Ruben:
                  Ojee, de glijdende schaal richting bakfiets.nl, Blue Band Goede Start, zalmroze overhemden met opnaaiemblemen, Ikea Family pas en een abonnement op "Wij jonge ouders"?

                  *rent gillend het bos in om wilde paddestoelen te plukken voor het avondeten. Naakt.*
                  "Truss me, I'm solid." - Bouwe Dob

                  Commentaar


                    #10
                    Origineel geplaatst door bkapitein Bekijk bericht
                    Raar, bij mij heeft ie waarde 250, en er staat in commentaar bij dat de vorige waarde 151 was.
                    De correcte waarde verandert constant:

                    http://jupos.privat.t-online.de/rGrs.htm

                    Als ik het me goed herinner is de longitude in Stellarium inderdaad "system 2" (en je moet uiteraard "simulate lightspeed" aanzetten als je wilt weten hoe Jupiter er "nu" echt uitziet vanuit de aarde). 170 is dus een tikkeltje teveel.
                    Last bewerkt door sixela; 06-11-10, 14:59.
                    Alexis Cousein -- "Number Six is feeling unmutual today". Zelfgemaakte 400mm f/4.46 op Tom O. platform; 250mm f/4.8 Alkaid; Skywatcher 130mm f/5 reflector; 60mm Lunt.

                    Commentaar


                      #11
                      Ah! Dank voor de fine-tuning, Alexis. (Mods, pas gerust de openingspost aan naar de juiste waarde: 159)
                      "Truss me, I'm solid." - Bouwe Dob

                      Commentaar


                        #12
                        @Roel
                        @Sixela
                        Bedankt, juiste waarde ingesteld!
                        Mvrgr
                        John
                        Schiedam
                        Telescopen: Skywatcher Widefield 150mm Achro, Evostar APO 120ED, Vixen 102ED (upgraded by FirstLight), UK OMC140 Maksutov op GPDX, Skywatcher Maksutov 102 (g&g) op Alt/Az of Star Adventurer.
                        Astrobino's: Swift 20X80, Skymaster 15X70, Jena 10X50, Habicht 7X42, s' Gucky 2.3X40.

                        Sterrenwacht Rijswijk
                        Telescopen: 130 mm Astrophysics Starfire op NEQ6, 150 mm Newton op GP, C8 op NEQ6, Meade 14" op NEQ8, Lunt.

                        In het heelal aan het speuren sinds 1970

                        Commentaar

                        Werken...
                        X