Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

Probleem met long exposure in K3CCD en gemodificeerde SPC900

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    Probleem met long exposure in K3CCD en gemodificeerde SPC900

    Ik ben bezig geweest om mijn SPC900 webcam aan te passen voor long exposure volgens de instructies op: http://home.zonnet.nl/m.m.j.meijer/D_I_Y/spc900nc.htm

    Had eerst wat storing (zie: http://www.astroforum.nl/viewtopic.php?t=7872 ) maar dat is nu redelijk (niet helemaal ) opgelost.

    Heb eindelijk de LPT connector erop gezet en het LX kanaal op pin 5 vastgemaakt volgens instructies hier:
    http://www.pk3.org/Astro/software_k3...c_settings.htm

    Het LX kanaal is het enige dat ik aansluit aan de LPT poort.

    Als ik nu de webcam op LX modus zet en via K3CCD tools de lange belichting probeer is het resultaat eigenlijk alleen maar grijze beelden. De afbeelding lijkt wel uitgesmeerd over het hele beeld en er is niets te herkennen terwijl de gewone preview (niet long exposure) wel werkt.

    De tijd dat ik belicht lijkt ook niet uit te maken - ik verwacht meer overbelichte beelden bij langere sluitertijd.

    Heeft iemand tips waar naar te zoeken???

    Ik zal hem zoiezo maar weer uit de behuizing halen om te zien of niets sluiting maakt. Ik baal er best van en wil dit graag oplossen. Binnenkort komt mijn montering en kan niet wachten om met long exposure te experimenteren. Maar dan moet die cam wel werken.
    Life is funny. But not Ha Ha funny.

    #2
    Is er iemand die een modified SPC900 met K3CCD tools gebruikt?

    Ik wil graag weten wat anderen voor aansluiting en instellingen gebruiken. Misschien dat dat mij een hint geeft.

    Hopelijk heb ik vannavond even tijd om er verder mee te experimenteren (tenzij het dit weer blijft 8) ).
    Life is funny. But not Ha Ha funny.

    Commentaar


      #3
      Denk dat ik het heb opgelost.

      Waar ik pin 3/8 las heb ik het draadje aan de pin van de grote zwarte connector vastgemaakt. Waar ik pad 3/8 las heb het draadje aan de vrouwelijke kant van de connector vastgemaakt. Moest andersom. :P


      Nu ben ik er nog niet helemaal uit maar er gebeurt al heel wat meer dan hiervoor.


      Bedankt voor de hulp! :P
      Life is funny. But not Ha Ha funny.

      Commentaar


        #4
        Zo... eindelijk werkt hij.
        Life is funny. But not Ha Ha funny.

        Commentaar


          #5
          Jammer dat niemand je kon helpen hiermee, maar wel goed dat je je eigen ervaringen gewoon hebt gepost. Leren de anderen er ook nog eens van.

          Het lijkt misschien wat onbeleefd als je topic zo genegeerd lijkt te worden, maar om als willekeurige forumgebruiker "sorry, ik kan je niet helpen" te gaan posten bij elk onderwerp waar je niet van dienst kunt zijn is natuurlijk ook wat overdreven. Maar dat wist je natuurlijk al.
          The scientific theory I like best is that the rings of Saturn are composed entirely of lost airline luggage. ~ Mark Russell

          A MacBook user!

          Commentaar


            #6
            Ik heb er altijd op vertrouwd dat je het zelf op zou lossen. En dus gelijk gekregen. Goed gedaan.
            Dag FTD, Hallo Spotnet! Use Your Brain

            Commentaar


              #7
              Origineel geplaatst door Brinx
              Jammer dat niemand je kon helpen hiermee, maar wel goed dat je je eigen ervaringen gewoon hebt gepost. Leren de anderen er ook nog eens van.

              Het lijkt misschien wat onbeleefd als je topic zo genegeerd lijkt te worden, maar om als willekeurige forumgebruiker "sorry, ik kan je niet helpen" te gaan posten bij elk onderwerp waar je niet van dienst kunt zijn is natuurlijk ook wat overdreven. Maar dat wist je natuurlijk al.
              Snap ik hoor. Heb al wat ervaringen met andere fora (forums?) en weet dat communiceren via dit soort media gewoon anders gaat. Vooral op een toch informatief forum als dit (in tegenstelling tot gewoon 'babbel' forum). Net als SMS'en eigenlijk.

              Anyhoe ik had gewoon nog een fout gemaakt. Moest wel gewoon pin 2 zijn en niet pin 5. Persoonlijk vond ik de pin/pad bewoording een beetje onduidelijk. Maar als ik de instructies op de m meijer site gewoon goed gelezen had en niet verder had nagedacht over de pin (ik was iets te voorzichtig en twijfelde) dan had ik hem veel eerder af gehad.

              Naja de volgende die er aan begint en vragen steld op dit forum kan ik misschien verder helpen.

              Ik ben iig een blij man en kan niet wachten tot ik plaatjes kan gaan schieten van vage vlekjes als mijn montering er eindelijk is (als ik die een beetje vlot onder de knie krijg).
              Life is funny. But not Ha Ha funny.

              Commentaar

              Werken...
              X