Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

Problemen met de Meade LX200GPS

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    Problemen met de Meade LX200GPS

    Afgezien dat hij denkt dat de whirlpool m33 is (?) heb ik een groot probleem met de goto van de lx200gps van de sterrenwacht. De afwijking is enorm. Als ik bijvoorbeeld van Wega naar de ringnevel ga dan staat ie mijlenver uit beeld. Ik gebruik de goto eigenlijk alleen voor fotografie (objecten die ik niet eens kan ZIEN in de lichtprut hier). Dus nauwkeurig moet ie wel zijn.
    Hij staat op een permanente zuil, drives zijn getraind. Dus ik weet het niet.
    30cm en 20cm Hofheim kofferdobsons | Polarex model 132 | Lunt LS50tha | Swarovski 12*50 EL

    #2
    En hij ging wel goed naar Wega?

    Nou weet ik niet hoe dat bij een LX200GPS is, maar is het niet zo dat als hij uitgeschakeld is zonder in de park stand gezet te zijn dat je opnieuw een uitlijning moet doen op b.v. twee sterren?

    Ik ga er vanuit dat je de datum en de tijd goed hebt ingevoerd. En dat de zomertijd op yes stond.
    Groet, Jan

    Commentaar


      #3
      Ik denk een keer opnieuw uitlijnen.
      Maar als het apparaat daarna nog steeds niet in staat is een redelijke GOTO te doen, dan is het "RESET" en re-train. Om je eerdere trainingswaarden te behouden (je GOTO's waren eerder wel goed, toch) kan je voordat je een reset uitvoert de software updaten met de patch van Dick Seymour, als die software er nog niet in zit. Daarmee kan je de trainingswaarden aflezen en na een reset ook weer invoeren. Scheelt veel werk.

      Succes.


      Victor
      "SQM is nothing, transparency is everything."

      Commentaar


        #4
        Dank voor de antwoorden. Hij stond in Park stand. Heb de drives getraind. Uitlijnen ging heel gek. De motoren bleven steken. Pas na een paar keer terugdraaien met de hand ging het goed. Daarna zocht hij een ster, maar die zat volgens de lx200 in de vloer..
        30cm en 20cm Hofheim kofferdobsons | Polarex model 132 | Lunt LS50tha | Swarovski 12*50 EL

        Commentaar


          #5
          Origineel geplaatst door Nop
          De motoren bleven steken.
          Zat hij tegen een 'hard stop' aan? Klinkt wel zo, als hij het na terugdraaien wel weer goed deed.
          Mocht dat zo zijn dan is dat wel iets waar je voor moet waken. Hoeveel die controller ook kan, de hardstops worden niet herkend en tegen een hardstop aan blijven de motoren gewoon draaien, net zolang tot ze doorbranden of er letterlijk een paar tandjes van de tandwielen afbreken.

          Welke ster probeerde hij in de vloer te vinden en hoe laat was het toen? Ik wil niet op zaken vooruitlopen, maar als je de 'polar home position' 180 graden verkeerd zet (met de zoeker aan de bovenkant in plaats van andersom) dan wijst de scope als het goed (nou ja...) is precies naar de grond tegenover de ster die je gebruikte.
          "SQM is nothing, transparency is everything."

          Commentaar


            #6
            Ja, dat weet ik vrijwel zeker. Is raar. Want ik heb m uitgelijnd op de zuil op het noorden met de zoeker naar onder gericht. Wat gekund zou hebben is dat hij die tijd al tegen de hard stop aan kwam. Hij meldde ook motor failure.
            30cm en 20cm Hofheim kofferdobsons | Polarex model 132 | Lunt LS50tha | Swarovski 12*50 EL

            Commentaar


              #7
              Die motor failure is de enige bescherming die de Autostar biedt tegen zoiets. De controller merkt dat de motor wel bekrachtigd wordt maar dat er geen rotatie plaatsvindt, vandaar.

              Dat hij al die tijd al tegen de hardstop aan kwam is inderdaad de meest plausibele verklaring. Maar dan nog, bij het uitlijnen kan een ster alleen maar 'in de grond zitten' als de telescoop verkeerd om de alignment begint. Of is er een reset uitgevoerd, zonder dat jij het weet, en staat de telescoop in 'Alt-Az' in plaat van in 'Polar'?
              "SQM is nothing, transparency is everything."

              Commentaar


                #8
                Heb het inderdaad nog even nagelopen, maar hij staat niet op alt-az. Alle locaties ed stonden goed.
                30cm en 20cm Hofheim kofferdobsons | Polarex model 132 | Lunt LS50tha | Swarovski 12*50 EL

                Commentaar


                  #9
                  Dan denk ik dat die motor failure met dank aan de hardstop het complete systeem op straat heeft gegooid.

                  "Reset... re-train" en re-try.
                  "SQM is nothing, transparency is everything."

                  Commentaar


                    #10
                    Pff, ok! Dank je wel!! In ieder geval weer wat wijzer.
                    30cm en 20cm Hofheim kofferdobsons | Polarex model 132 | Lunt LS50tha | Swarovski 12*50 EL

                    Commentaar


                      #11
                      Als je de gepatchte software nog niet hebt kan je die misschien beter wel eerst laden. Dan kan je de trainingswaarden (hij werkte eerst toch wel goed?) aflezen en na de reset opnieuw invoeren, scheelt een hoop.
                      "SQM is nothing, transparency is everything."

                      Commentaar


                        #12
                        Hij werkte niet echt goed, was altijd al onnauwkeurig. Maar nu staat ie zo 4 graden uit het object Hij volgt trouwens wel redelijk. Maar das wat anders
                        30cm en 20cm Hofheim kofferdobsons | Polarex model 132 | Lunt LS50tha | Swarovski 12*50 EL

                        Commentaar


                          #13
                          Dan kan je training beter. Ligt vooral aan de procedure die Meade erg slecht omschrijft. Ik heb er een artikeltje over geschreven, in het Engels.

                          Succes!
                          "SQM is nothing, transparency is everything."

                          Commentaar

                          Werken...
                          X