Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

Vraagje over etx 105

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    Vraagje over etx 105

    Ik was gisteren aan het waarnemen met mijn etx en toen zag ik dat hij steeds een "tikje" gaf. Dit was heel goed te zien als naar saturnus of mars keek. Is dit normaal als je de telescoop alt/az uitlijnd? Hij is al een keer terug naar de winkel gemoeten vanwege een probleem met de Ra motortjes. Maar dit lijkt alsof het door de dec motortjes komt.

    #2
    tikje kan zijn dat je de knoppen te hard aangedraaid heb.
    dat betekent dat je tandwielen dan zo ver...... jeweetwel zijn
    kheb het in het begin met me LX90 gehad maar heb het verholpen ,
    probeer eens te laten gaan en de knoppen niet helemaal anadraaien.

    ze hoeven maar een klein stukje aangedraaid te zijn zodat de motoren het al oppakken

    ( sinds ik 2'' op me LX90 heb moet ik het strakker aandraaien en dat vind ik dus behoorlijk nadeel ( tegengewicht kopen dus ) )

    Commentaar


      #3
      Heb ik ook eens gehad met m'n EQ-3 montering. Wat bij mij hielp was het opnieuw vetten van de tandwielen (van de montering, niet van het motortje), zodat alles wat soepeler liep, ik weet niet of de je ETX ook uit elkaar kan halen om de tandwielen te smeren.

      Ik hoop trouwens voor je dat ze niet van plastic zijn...
      "Truss me, I'm solid." - Bouwe Dob

      Commentaar


        #4
        Origineel geplaatst door Roel
        Heb ik ook eens gehad met m'n EQ-3 montering. Wat bij mij hielp was het opnieuw vetten van de tandwielen (van de montering, niet van het motortje), zodat alles wat soepeler liep, ik weet niet of de je ETX ook uit elkaar kan halen om de tandwielen te smeren.

        Ik hoop trouwens voor je dat ze niet van plastic zijn...
        geen plastic..

        linker dec knop nooit losdraaien !
        behalve als je hem terug in fabrieks positie kan krijgen ( lukt niet zo snel )
        en de tandwielen zijn niet van plastic.
        het tikken zou ook kunnen wezen door het te strak aandraaien dat hij hapert tussen 2 tanden van het tandwiel.

        Commentaar


          #5
          Origineel geplaatst door Erwin
          Origineel geplaatst door Roel
          Heb ik ook eens gehad met m'n EQ-3 montering. Wat bij mij hielp was het opnieuw vetten van de tandwielen (van de montering, niet van het motortje), zodat alles wat soepeler liep, ik weet niet of de je ETX ook uit elkaar kan halen om de tandwielen te smeren.

          Ik hoop trouwens voor je dat ze niet van plastic zijn...
          geen plastic..

          linker dec knop nooit losdraaien !
          behalve als je hem terug in fabrieks positie kan krijgen ( lukt niet zo snel )
          en de tandwielen zijn niet van plastic.
          het tikken zou ook kunnen wezen door het te strak aandraaien dat hij hapert tussen 2 tanden van het tandwiel.
          Heb die linger dec knop al zovaak los gedraait :tongue: ....nooit problemen mee gehad om ze terug te krijgen. Gewoon je telescoop waterpas met de grond en dan de schijf goed zetten.....knop aandraaiten en klaar is kees :thumbup:

          Maar ik ga vanavond eens proberen de knoppen wat minder strak aan te draaien. En trouwens zolang ik nog garantie heb op de scope ga ik m niet uit elkaar draaien dus ik hoop dat t werkt :lol:

          Commentaar

          Werken...
          X