Announcement

Collapse
No announcement yet.

Raar??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Raar??

    Afgelopen dagen lekker kunnen waarnemen. Maar toch iets heel geks meegemaakt met mijn montering.
    Ik heb een HEQ6 pro montering met synscan goto, die vast staat op een zuil in mijn sterrenwacht. Na de uitlijning (3sterren) loopt hij perfect naar de door mij opgegeven objecten, M13, M57, Saturnus enz.
    Echter als ik Jupiter selecteer zeg hij : view object? oke en dan "below horizon"!!! terwijl hij toch perfect te zien is...
    Drie avonden op rij deed hij dit alleen met Jupiter, geen idee wat het is, iemand de zelfde ervaring?
    Ik rijd nooit sneller dan dat mijn beschermengel kan vliegen!

    #2
    Mijn eerste reactie was: weet je zeker dat het Jupiter was die je zag? Hoe laat was je waarneming? Vraag daarna: heb je de juiste lengte- en breedtegraad ingesteld?
    Meade 8" SCT l Bresser 152/1200 | TS 150/750 I Robtics 80/560 apo I SkyWatcher Mak 127/1500 I Canon EOS 1000d gemod l Canon EOS 350d gedebayerd I Fujinon 10x70 FMT-SX

    Comment


      #3
      En ook juiste tijd en datum lijkt mij van belang (alhoewel datum al eerder op zou vallen als die verkeerd stond)

      probeer eens de app "synscaninit" om de instellingen te controleren. Deze geeft alles weer wat je in moet vullen bij aanzetten en ook op de juiste manier
      Skywatcher 72ED F420 op HEQ 5 PRO / 60mm/700mm refractor / 10x50 bino/ 7x50 bino Canon 700d DAW mod/ 130mm/650mm newton als reserve

      Comment


        #4
        Ja ik weet zeker dat het Jupiter was, na ruim 43 jaar actief te zijn als amateur-astronoom zie ik dat verschil wel.
        Ik heb wel tot drie keer toe alles uitgezet en weer opnieuw opgestart, zelfde resultaat. Ik werk al jaren met de HEQ5 en al een paar jaar met de HEQ6 pro dus weet precies wat ik moet instellen.
        Blijft bijzonder dat hij dat alleen met Jupiter deed en met alle andere objecten niet.
        Ik rijd nooit sneller dan dat mijn beschermengel kan vliegen!

        Comment


          #5
          Dan lijkt het alsof de software fout zit. Heb je al een keer een update gedaan?
          Meade 8" SCT l Bresser 152/1200 | TS 150/750 I Robtics 80/560 apo I SkyWatcher Mak 127/1500 I Canon EOS 1000d gemod l Canon EOS 350d gedebayerd I Fujinon 10x70 FMT-SX

          Comment


            #6
            Krijg je dezelfde foutmelding als je een ster in de buurt van Jupiter probeert te vinden, bijv. Zuben Elgenubi of Antares? Zo ja, dan is het raadzaam de instellingen van lengtegraad, breedtegraad, tijd en datum goed te controleren, zoals Genie Hendriks en ArnoM al aanbevolen hadden.
            Astronomy's much more fun when you're not an astronomer - Brian May

            Comment


              #7
              Ik heb dit ooit eens gehad toen ik het jaartal niet goed had ingesteld. Luiheidje, alleen de maand en dag aangepast. Op sterren doet dat helemaal niets, die stonden vorig jaar op precies dezelfde plek, maar bij planeten zit je er dan ineens helemaal naast.
              Robtics 80mm f/7 ED Doublet Refractor, carbon | WO reducer/flattener III | Canon 450D, gemodificeerd | HEQ5 met OAG.

              Comment


                #8
                De datum, tijd was absoluut goed en ook de coördinaten. Hij ging keurig naar Venus, Saturnus en later Mars alleen Jupiter wilden hij niet "pakken".
                De nieuwste software zit erop ( al een tijdje) en nooit problemen gehad. En ik werk met
                de app "synscaninit" vooral voor juiste instellingen op de pool.
                Blijft een raadsel....
                Ik rijd nooit sneller dan dat mijn beschermengel kan vliegen!

                Comment


                  #9
                  Even een zijsprong want ik heb ok geen idee waarom alleen Jupiter niet wil lukken. Ik lees dat je en vaste opstelling hebt in een sterrenwacht. Als je die weelde hebt verrast het me dat je nog werkt met een 3ster alignering. Besteed een of misschien twee avonden om je pooluitlijning nauwkeurig in te stellen ( via de drift methode) en de eventuele cone error weg te werken. Dan doe je een keer een 1 ster alignering en stopt na elke sessie steeds met een park commando. Dan kan je de volgende keer zonder welke aligneermethode dan ook gewoon verder gaan en doe vooral nooit maar dan ook nooit nog een 2 of 3 ster aligering want die verstoort de goede werking van een vaste opstelling.
                  je bent nooit te oud om te leren.

                  Comment

                  Working...
                  X