Announcement

Collapse
No announcement yet.

Problemen met een AZ EQ5 GT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Lang geleden dat ik hier nog actief was maar ik wou toch nog eens laten weten hoe ik eruit ben geraakt. De oplossing is als volgt: eerst de montering uitlijnen. Pas daarna de auxiliary encoders aanzetten! Dan gaat de montering naar een heldere ster gaan om uit te lijnen. De ster centreren ondanks het feit dat de montering er gigantisch naast zat. GOTO werkt perfect daarna. Montering los zetten, manueel verdraaien, montering opnieuw vastzetten, telescoop weet nog perfect waar hij is.
    De Auxiliary encoders zijn ook wel nodig want het is moeilijk om de telescoop goed vast te zetten op beide assen. Heel irritant bij het wisselen van accessoires.
    Orion ED100 - Orion ED80 - Skywatcher ST80 - Celestron C8- Tasco 17TR- Omegon Argus 16x70 - Helios Naturesport 10x50- Meade LDX75- AZEQ5

    Comment


      #17
      Mooi dat je er uit bent. Heb je dit antwoord van Skywatcher gekregen, stond het ergens in de handleiding of heb je het zelf uitgevogeld?

      Het vreemde vind ik dat de encoders eigenlijk hun positie gewoon hadden moeten kunnen omrekenen. Tijdens het alignen zul je toch nooit de koppelingen losgooien? Alignment klaar, dan weten de encoders hun positie ook.

      Gaat de montering na het aanzetten van de encoders zelf naar een heldere ster (stelt de handcontroller een extra alignment voor) of doe je dit allemaal zelf handmatig als extra correctie door nog een ÚÚnster alignment uit te voeren? Indien het eerste het geval is, dan lijkt het op een bewuste nulpuntinstelling van de encoders door de programmeur en is het vreemd dat dit niet duidelijk in de handleiding of ergens op internet staat. Is het tweede het geval, dan lijkt het toch op een nulpuntfout in software of hardware, die je dan op deze manier geforceerd corrigeert. Je oorspronkelijke driester alignment is dan wel weg.

      Maar goed, het werkt dus nu wel.

      Robert

      10" F5 GSO CT Newton, 11 cm F25 Kutter, 8" F5.7 Newton (in aanbouw), NEQ6 Pro Synscan en EQ5 Synscan.

      Comment


        #18
        Na het aanzetten van de encoders vraagt de handcontroller zelf om een nieuwe uitlijning op een heldere ster.

        Het volgende staat in de handleiding van AZEQ5:
        The AZ-EQ5 GT mount is equipped with auxiliary encoders on both the R.A. axis and Dec. axis. Therefore, the mount can keep track of its current position even when a user unlocks the clutches and rotates the mount in R.A. axis and Dec. axis manually.
        With this feature, a user can manually operate the mount anytime without worrying about losing the mountĺs alignment status. When the user wants to operate the mount with the SynScan hand control again, no alignment is required and all that is needed to be done is to re-lock the clutches.
        This feature can be enabled or disabled on the SynScan hand controller.
        In de Synscan handleiding staat er echter ook nog iets interessants:
        Note:
        Ľ
        After re-enabling the auxiliary encoders, it is recommended to use the direction keys to
        move both axes for a little bit before asking the hand control to locate an object.
        Als ik dat laatste stuk zo lees denk ik dat als je de encoders aanzet deze pas weten waar ze zijn als je de montering wat beweegt. En pas dan moet je die extra uitlijning doen. Dat kan ik wel begrijpen. Blijkbaar worden de gegevens niet overgezet naar de encoders tijdens het aanleggen. Wat ik dan niet begrijp is waarom de initiŰle uitlijning met de encoders aan niet lukt?

        Van Skywatcher heb ik niets vernomen en ook niet meer van de dealer. Blij dat ik er zelf met jullie hulp uitgekomen ben!
        Orion ED100 - Orion ED80 - Skywatcher ST80 - Celestron C8- Tasco 17TR- Omegon Argus 16x70 - Helios Naturesport 10x50- Meade LDX75- AZEQ5

        Comment


          #19
          Originally posted by Jefke View Post
          Na het aanzetten van de encoders vraagt de handcontroller zelf om een nieuwe uitlijning op een heldere ster.
          .....
          Blijkbaar worden de gegevens niet overgezet naar de encoders tijdens het alignen. Wat ik dan niet begrijp is waarom de initiŰle uitlijning met de encoders aan niet lukt?

          Van Skywatcher heb ik niets vernomen en ook niet meer van de dealer. Blij dat ik er zelf met jullie hulp uitgekomen ben!
          Het lijkt er op dat het programma dus een extra uitlijning van de encoders nodig heeft en niet de driester alignment zelf gebruikt om gelijk de encoders goed te zetten. Ik weet ook niet waarom dit zo is, het lijkt op zijn minst wat onlogisch. De telescoop staat na alignen op co÷rdinaat, de encoders hebben bewogen en dus pulsen verstuurd, de koppelingen staan vast, de nulpunten van de encoders zouden dus gewoon berekend moeten kunnen worden, zou je verwachten. Dit gebeurt echter niet.

          Niets in de handleiding over hoe de encoders ge´nitieerd moeten worden en geen antwoord van Skywatcher, op zijn minst lijkt dit dus op wat "poor programming". De encoders direct aanzetten voor het alignen werkt dus niet. Sterker nog, ze gooien daarna de hele positionering in de soep door niet de goede nulpunten te gebruiken en foutieve waarden over de positie terug te koppelen. Knap dat je er zo achter gekomen bent.

          Uitlaten die dingen dus tijdens alignen en daarna pas aanzetten. Belangrijke informatie voor anderen met zo'n montering. Misschien de moeite waard om op CN te posten wat je gevonden hebt. Ik zou ook niet te bescheiden zijn om even te vermelden dat Skywatcher en dealer niets van zich hebben laten horen. Misschien dat je dan wel reactie krijgt.

          Robert.

          Originally posted by Jefke View Post
          Als ik dat laatste stuk zo lees denk ik dat als je de encoders aanzet deze pas weten waar ze zijn als je de montering wat beweegt.
          Ja en nee, incrementele encoders hebben naast de twee iets in fase verschoven rijen pulsen om ook gelijk de draairichting te bepalen, soms ook een derde ijkpuls om een vaste hoeveelheid pulsen, waarmee een nulpunt kan worden aangereden of een mistelling wordt gecorrigeerd (zie post #10). Door na het aanzetten van de encoders eerst een beetje te bewegen, voorkom je dat de positie soms net wel en soms net niet op zo'n ijkstreepje uitkomt en kan de besturing deze vast goed lokaliseren.
          Last edited by rweust; 17-04-18, 11:49.
          10" F5 GSO CT Newton, 11 cm F25 Kutter, 8" F5.7 Newton (in aanbouw), NEQ6 Pro Synscan en EQ5 Synscan.

          Comment


            #20
            @ Jefke, dus als ik het goed begrijp heb je voor volledige functionaliteit de encoders in principe niet nodig.
            Ik ben met een idee aan het spelen, vandaar

            Comment


              #21
              De encoders gebruik je om de montering manueel te richten, zonder de GOTO uitlijning te verliezen.
              Orion ED100 - Orion ED80 - Skywatcher ST80 - Celestron C8- Tasco 17TR- Omegon Argus 16x70 - Helios Naturesport 10x50- Meade LDX75- AZEQ5

              Comment


                #22
                Originally posted by toolmaker View Post
                @ Jefke, dus als ik het goed begrijp heb je voor volledige functionaliteit de encoders in principe niet nodig.
                Ik ben met een idee aan het spelen, vandaar
                Zie ook post #10. De "old school" stappenmotoren zitten ook nog in deze montering. Uitzetten van de auxiliary encoders stuurt gewoon op de oude vertrouwde manier, als de basic EQ5 aan, zonder positie terugkoppeling dus, gewoon door het aantal stappen naar de motoren te sturen die deze moeten verdraaien. Ga je de auxiliary encoders gebruiken, dan zijn deze leidend voor de positie en corrigeren ze dus de stappenmotoren.

                Dit corrigeren doen de encoders dus kennelijk niet continu, zoals bij een echt servosysteem, maar bijvoorbeeld wel als je opdracht geeft om naar een nieuw object te slewen. Ze worden dan even uitgelezen en vergeleken met de positie die de besturing op dat moment volgens de stappenmotoren heeft. Het verschil wordt dan in de nieuwe positie gecorrigeerd. Op deze manier kun je de askoppelingen een keer losgooien, ISS met de hand volgen of what ever, en daarna weer vastzetten zonder dat je opnieuw hoeft te alignen. De encoders draaien immers ook mee met de losgekoppelde assen en je positie blijft dus bekend voor de besturing.

                Dit kan handig zijn, maar de nulpunten van de encoders moeten dus wel altijd overeenkomen met de nulpositie van de telescoop op DEC en RA as. Jefke verwachte heel terecht dat dit allemaal tijdens 1, 2 of 3-ster alignen ge´nitieerd wordt. De assen staan dan vast, je telescoop wordt dan immers goed op co÷rdinaat gezet en de nulpositie van de stappenmotoren wordt vastgelegd. Het zou logisch zijn dat de encoders (indien aangezet) direct ook hun goede nulpositie mee krijgen.

                Maar nee, Skywatcher heeft hier kennelijk toch wel een fout in de programmering zitten. De nulpunten van de encoders worden bij alignen niet goed ge´nitieerd (er worden oude waarden meegenomen o.i.d.). Het gevolg is dat na alignen er met foute nulpunten van de encoders wordt gewerkt en je dus een positie afwijking krijgt. Deze kan behoorlijk groot zijn, maar is wel constant, wat dus al duidde op een nulpunt verschuiving.

                Jefke heeft ontdekt dat je de encoders bij deze AZ EQ5 GT montering dus juist uit moet zetten voor het alignen en daarna pas aan moet zetten. De besturing staat op co÷rdinaat, maar mist dan uiteraard nog de nulpuntinstelling van de encoders en vraagt om deze alsnog te initiŰren op een heldere ster. Dit werkt daarna allemaal dus wel. Het lijkt dus allemaal op een behoorlijke bug in de programmering tijdens het alignen. Misschien schaamt Skywatcher zich hiervoor, want anders hadden ze in en handleiding wel met grote letters vermeld dat je de encoders pas na alignen aan moest zetten. Laten we dit hopen, want desinteresse en gemakzucht zijn eigenlijk nog grotere zonden.

                Het enige lichtpuntje is dat dit soort programmeerfouten met een besturingsupdate vaak wel te verhelpen zijn. Jefke had al de nieuwste software geladen, hopelijk komt Skywatcher nog met een update die dit probleem verhelpt. Tot die tijd valt er om heen werken door de encoders pas na het alignen aan te zetten op een AZ EQ5 GT.

                Robert.
                Last edited by rweust; 11-06-18, 08:18.
                10" F5 GSO CT Newton, 11 cm F25 Kutter, 8" F5.7 Newton (in aanbouw), NEQ6 Pro Synscan en EQ5 Synscan.

                Comment


                  #23
                  Hoi,

                  Met interesse heb ik jullie discussie gelezen, want mijn AZ EQ5 doet ook raar soms. Vandaag zat ik opnieuw te experimenteren, en iets ontdekt: wanneer je de montering aan zet, activeer de tracking niet voor de eerste Goto -dan zal de Goto goed lopen zelfs met de encoders aan. In tegenstelling, als ik de montering aan zet en tracking naar "Siderial", de eerste goto is al ver naast in declinatie !!
                  Ik heb de indruk dat de initialisatie van de encoders gebeurd dus wanneer je ( zonder tracking ) de eerste Goto doet ;-)

                  gr,
                  Janos

                  Comment


                    #24
                    Hallo Janos,

                    Weer een bijzonderheid er bij voor de AZ-EQ5 GT, dank je wel voor het delen. Maar toch even een belangrijke vraag:

                    We praten hier toch allemaal wel over gebruik in de EQ modus van deze montering? Heb je hem echt wel redelijk goed op de pool staan? Deze montering heeft standaard geen ingebouwde poolzoeker, volgens mij. Siderial tracking gebeurt bij een goed pooluitgelijnde montering toch alleen op de RA-as? Als ik jouw verhaal goed begrijp, heb je de afwijking alleen op de DEC as en positioneert de RA-as dus wel goed. Klopt dit allemaal?

                    Ik heb dit in post #13 bij Jefke ook al een keer aan de orde gesteld. Misschien dat iemand dit toch even uit kan proberen op lage en wat hogere sterren. Encoders aanzetten, tracking aan, daarna op 1 of meer sterren alignen. Als je hierna objecten als sterren opzoekt, zal de montering het probleem vertonen en niet goed positioneren. Probeer daarna eens of je door alleen de up/down DEC direction keys te gebruiken (dus niet de RA, pijltjes links/rechts gebruiken) het object wel goed in beeld kunt krijgen. Probeer dit eens hoog in zenit en wat lager bij de horizon bij objecten in verschillende windrichtingen.

                    Het zal dan gauw duidelijk zijn of het probleem alleen in de DEC as zit. Blijkt dan ook nog de afwijking constant te zijn, dus bij al deze verschillende objecten praktisch dezelfde hoek afwijking (dus wel even met een vaste vergroting proberen, hoekverschil eventueel aflezen op de schaal van de DEC-as) en ook nog dezelfde kant op, dan kunnen we echt veel gerichter zoeken naar de oorzaak.

                    Hooguit een half uurtje extra werk voor iemand met een AZ-EQ5 GT na opzetten van de montering.

                    Robert.
                    Last edited by rweust; 11-06-18, 12:16.
                    10" F5 GSO CT Newton, 11 cm F25 Kutter, 8" F5.7 Newton (in aanbouw), NEQ6 Pro Synscan en EQ5 Synscan.

                    Comment


                      #25
                      Originally posted by Jefke View Post
                      Vanavond nog eens geprobeerd. Met de motoren op volle snelheid blijft de spanning op +/- 12.3V. Ik heb vorige week de optionele poolzoeker aangeschaft en ge´nstalleerd maar hieraan ligt het ook niet. De goto uitlijnen lukt niet.
                      Vandaag is me wel iets raar opgevallen. Op snelheid 6 maakt de Ra motor een raar geluid. Enkel wanneer je een bepaalde kant uitgaat en niet altijd. Ondanks het feit dat de montering goed gebalanceerd is. Ik heb er een opname van gemaakt en op youtube gezet: https://youtu.be/KO9lbm2I1ss . Was niet zo gemakkelijk met 2 smartphones in de hand . Maar het is wel duidelijk denk ik. Klinkt echt alsof er iets mis is. Iemand al zoiets gehoord? Zelfs wanneer de klem volledig los staat maakt hij dit geluid.
                      Hier hetzelfde probleem maar dan met een EQM-35. Ik ben vandaag uitgebreid aan het meten en wegen geslagen om de balansposities van mijn montering plus scope uit te rekenen ipv ongeveer te schatten. In mijn ervaring is het balanceren op de hand bijna niet te doen is omdat de wrijving in de assen eigenlijk te groot is. Na alle metingen en berekeningen (f=m*a, dus simpeler kan het niet) heb ik nu voor bijna elke configuratie de juiste positie voor mijn dovetail en contra gewicht op de mm nauwkeurig. En wat denk je, de montering loopt soepeler dan ooit. Dit betekent dat het voor je goto montering:
                      a) nu vele malen eenvoudiger is om te volgen
                      b) er veel minder stroom verbruikt wordt
                      c) slippen van de motoren niet meer voorkomt (en dus de goto nauwkeurig blijft)

                      Bijkomend voordeel is dat met een meettabel in de hand het opzetten van de montering vele malen sneller en nauwkeuriger gaat en je zeker weet dat alles iedere keer klopt en hetzelfde is.
                      Naast alle metingen ook alle assen nagelopen want er staat eigenlijk veel meer spanning op de lagers en tandwielen dan nodig. Ook dit zorgt dat je montering vele malen soepeler loopt.

                      my 2cts, Bob
                      William Zenithstar 73 APO, William 73 Flat, SkyWatcher EQM-35, Pentax K70, Pentax K1, Pentax 1,4 convertor

                      Comment

                      Working...
                      X