Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

LXD-75 probleem

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    LXD-75 probleem

    Hallo,

    Mijn LXD-75 is uitgerust met Autostar.
    Ik sluit autostar aan op het lichtnet mbv een adapter.
    Het stekkertje van de adapter (waarmee de montering wordt voorzien van electriciteit) is zon klein bus-stekkertje:


    Ik gebruik exact hetzelfde stekkertje als de bijgeleverde batterij-pack bevat.

    Echter gebeurt het regelmatig dat de spanning weg valt als het stekkertje ook maar lichtjes wordt bewogen.
    Gevolg is dus dat autostar niet meer in afgesteld op de sterren / locatie, je kunt dan weer van voor af aan beginnen.
    Heel irritant dus.

    Nu is mijn vraag of iemand dit probleem kent en zo ja of er een simpele oplossing voor is.
    Ik kan namelijk geen beter stekkertje vinden en zie mijzelf genoodzaakt of zelf het eea permanent aan te sluiten (soldeerwerk dus).

    Tips... GRAAG!!!

    Groet Niels.

    #2
    Ik ken je probleem.. meestal komt het door het gewicht van het draad .. ik maakte een lusje bij de stekker en plakte dat vast zodat het gewicht niet aan de stekker zat maar aan de plakker.

    Gelukkig had ik op de celestron cg5 goto, de functie Last Alignment. zodat ik niet alles opnieuw moest instellen

    daarna ben ik overgestapt op 12volt met auto stekker. toch wat veiliger als je met autoguiding bezig bent.

    Commentaar


      #3
      Tja ik vind dat er gewoon niet goed over na gedacht is.
      Het komt door het gewicht van het draad... dat moet eigenlijk niet kunnen.

      Wat kost het nou om een dergelijke aansluiting goed te maken. Waarschijnlijk net zo veel als dat ze het nu hebben gedaan.

      Maar goed, voor zo ver mijn frustraties over de bus aansluiting van de LXD montering van Meade.

      Eigenlijk ben ik opzoek naar een stekkertje die beter past waardoor het probleem wordt opgelost.



      Origineel geplaatst door Nightsky
      Ik ken je probleem.. meestal komt het door het gewicht van het draad .. ik maakte een lusje bij de stekker en plakte dat vast zodat het gewicht niet aan de stekker zat maar aan de plakker.

      Gelukkig had ik op de celestron cg5 goto, de functie Last Alignment. zodat ik niet alles opnieuw moest instellen

      daarna ben ik overgestapt op 12volt met auto stekker. toch wat veiliger als je met autoguiding bezig bent.

      Commentaar


        #4
        Re: LXD-75 probleem

        Origineel geplaatst door AstroNiels
        Nu is mijn vraag of iemand dit probleem kent en zo ja of er een simpele oplossing voor is.
        Ik kan namelijk geen beter stekkertje vinden en zie mijzelf genoodzaakt of zelf het eea permanent aan te sluiten (soldeerwerk dus).
        Als ex-electronica-doe-het-zelver denk ik dat of het plugje te dun is voor de connector of dat het veer-contact aan de rand 'lam' is en misschien wat bijgebogen moet worden (wat gewoonlijk eigenlijk niet nodig zou zijn).

        Als plugjes alternatief kun je misschien een auto-12V verloop proberen, Mijn Etx125 zit via zo'n (europeese) auto-aansteker-steker naar een 5mm plugje aan zo'n accu-pack ... en daar heb ik nog geen problemen mee gehad.
        Als het vanavond maar niet licht regent.

        Commentaar


          #5
          Je probleem kan ook door het chassisdeel ontstaan, waar het plugje wordt ingestoken. Daar wil wel eens wat speling in komen, vooral wanneer iemand op het snoer heeft gestaan terwijl het plugje in het chassisdeel zat.
          Er zit meestal ook een mechanische schakelaar in die ook stuk kan.

          Ik zou het chassisdeel vernieuwen (te koop bij electronica onderdelen speciaalzaken, die er steeds minder zijn helaas) en dan meteen de juiste plug kopen en die vastsolderen met krimpkous erover.

          Bij de plugjes op de foto kun je de polariteit (+ en -) eenvoudig omdraaien door de beide pinnen er andersom in te steken (past op 2 manieren). Dat kost je dan je hele printplaat, tenzij de boel beveiligd is met een diode. Dat is meestal niet het geval.

          Succes,

          Noud

          Commentaar


            #6
            Re: LXD-75 probleem

            Wat je zegt klinkt heel aannemelijk en ik heb ook het gevoel dat dat het probleem is. De plug zit er ook vrij los in (terwijl dit exact dezelfde plug is die aan de bijgeleverde batterij-pack zit).

            Ik snap alleen nog niet helemaal wat je bedoeld met een europeese auto-aansteker-stekker.
            Je bedoeld zo'n ding die in de sigarettenaansteker kan?

            Dat is toch een veel te grote plug...
            Je bedoeld waarschijnlijk ook iets anders denk ik :lol:



            Origineel geplaatst door aamw
            Als ex-electronica-doe-het-zelver denk ik dat of het plugje te dun is voor de connector of dat het veer-contact aan de rand 'lam' is en misschien wat bijgebogen moet worden (wat gewoonlijk eigenlijk niet nodig zou zijn).

            Als plugjes alternatief kun je misschien een auto-12V verloop proberen, Mijn Etx125 zit via zo'n (europeese) auto-aansteker-steker naar een 5mm plugje aan zo'n accu-pack ... en daar heb ik nog geen problemen mee gehad.

            Commentaar


              #7
              Re: LXD-75 probleem

              Origineel geplaatst door AstroNiels
              Je bedoeld zo'n ding die in de sigarettenaansteker kan?

              Dat is toch een veel te grote plug...
              Je bedoeld waarschijnlijk ook iets anders denk ik :lol:
              Sorry voor de verwarring, maar die bedoelde ik eigenlijk wel. Er zijn van die verloopjes van 12-V Auto-sigarettenaansteker-plug naar van die 5mm 'voedings' plugjes. Je hebt maar de helft nodig ;-). Bij mijn accu-pack (duitse makelij) zat deze er bij. Maar ik gok dat je ze bij de halfords of-zo ook wel te kunt krijgen is. Deze kabeltjes kun je dan gebruiken voor zo'n auto-lamp of zo-iets.

              Goedkoper is het om zo'n plugje bij de elektronica zaak te halen maar die zitten vaak niet om de hoek, tevens hebben ze ook plugjes die er erg veel op lijken maar net niet passen kortom eigen exemplaar meenemen.

              Voor de goede orde ik denk dat het probleem niet in het plugje zit maar meer in het contact op de scope zelf, door een lam contactje.

              succes.
              Als het vanavond maar niet licht regent.

              Commentaar


                #8
                Re: LXD-75 probleem

                Oh nee, dan snap ik het weer

                Dan ben ik in mijn eerste post misschien nog niet zo duidelijk geweest...
                Exuse moi
                Ik gebruik al dezelfde plug die bij de batterij-pack is meegeleverd.

                Ik heb namelijk al een 12v adapter voor de GP-DX (GP-DX gebruikt 9v, adapter is instelbaar). Daarbij zaten al meerdere soorten plugjes waaronder eentje die exact hetzelfde is als die van de batterij-pack.

                Dus is gebruik het "goeie" plugje al.
                En daarmee heb ik dus het probleem dat de stroom wordt onderbroken met alle gevolgen van dien.

                Ik denk dat ik het hele zaakje zelf maar eens uit elkaar ga halen om wat te modificeren. Ik ben stiekum al begonnen, maar ik kreeg op het laatst niet het hele plastic omhulsen van de RA as af.
                Nadat je dentk dat je alle schroefjes los hebt gedraaid schijnen er binnenin nog wat vast te zitten waar je niet zo maar bij kan?!

                Naja... wordt vervolgd

                Bedankt voor de reacties!




                Origineel geplaatst door aamw
                Sorry voor de verwarring, maar die bedoelde ik eigenlijk wel. Er zijn van die verloopjes van 12-V Auto-sigarettenaansteker-plug naar van die 5mm 'voedings' plugjes. Je hebt maar de helft nodig ;-). Bij mijn accu-pack (duitse makelij) zat deze er bij. Maar ik gok dat je ze bij de halfords of-zo ook wel te kunt krijgen is. Deze kabeltjes kun je dan gebruiken voor zo'n auto-lamp of zo-iets.

                Goedkoper is het om zo'n plugje bij de elektronica zaak te halen maar die zitten vaak niet om de hoek, tevens hebben ze ook plugjes die er erg veel op lijken maar net niet passen kortom eigen exemplaar meenemen.

                Voor de goede orde ik denk dat het probleem niet in het plugje zit maar meer in het contact op de scope zelf, door een lam contactje.

                succes.

                Commentaar

                Werken...
                X