Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

vraagje over stellarium

Samenvouwen
X
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    vraagje over stellarium

    Hallo,
    Wanneer ik stellarium installeer op mijn laptop en ik open stellarium dan heb ik een flikkerend beeld.Wat kan ik er aan doen mijn sturingsprogramma is windows 7.


    mvg Paul

    #2
    Als je dit draadje leest op de Stellarium support site dan zijn het voornamelijk problemen met PC's met een ATI videokaart.

    Een update van je video driver lijkt mij een goeie eerste stap (ook al heb je geen ATI videokaart).
    Celestron C6S 150mm F/10 - EQ3-2 GoTo - Coronado 40mm F/10 PST - Zomz БПЦ 7x50 bino - Twitter: @astrolandNL - Weblog: http://astroland.info

    Commentaar


      #3
      Misschien is er iets mis gelopen met de installatie. Eens opnieuw proberen zou ik zeggen.
      10" SW Flextube dobson

      Commentaar


        #4
        Heb hem al meermaals terug geinstalleerd en altijd het zelfde probleem.

        mvg Paul

        Commentaar


          #5
          Draait hier probleemloos onder Windows 7.
          Heb je misschien Stellarium ingesteld met fonkelende sterren?
          Die functie is aan- of uit te zetten via het menu Ruimte- en projectieinstellingen.
          Astronomy's much more fun when you're not an astronomer - Brian May

          Commentaar


            #6
            Heb je de videokaart driver al geupdate dan ?
            Skywatcher Newton 200DPS - TS Quadruplet 480/80 - NEQ6 - Lacerta MGEN
            Nikon D7000 - http://dslr-astrophotography.com

            Commentaar


              #7
              Hallo,
              Reeds alles uitgeprobeerd wat hier beschreven staat en nog steeds gefikker in stellarium. Wie kan mij nog tips geven om dit euvel te verhelpen.


              mvg Paul

              Commentaar


                #8
                Niemand geen tips meer om stellarium zonder geflikker te laten draaien op mijn laptop.

                mvg Paul

                Commentaar


                  #9
                  Geen idee.
                  HEQ5Pro SynScan Goto - AZ4 - Newton 150/f6,3 - 1e Kutter 110mm/f14,2 uitgeleend aan Sterrenwacht Tivoli - Bresser 76/f9,1 - Bresser Pluto 110/f4,5 - Skywatcher Startravel-120/f5

                  Commentaar


                    #10
                    Welke laptop is het? Waarmee ik meer bedoel dan het merk alleen, welke processor, hoeveel ram en het videogeheugen zit erin.
                    Orion ED100 - Orion ED80 - Skywatcher ST80 - Celestron C8- Tasco 17TR- Omegon Argus 16x70 - Helios Naturesport 10x50- Meade LDX75- AZEQ5

                    Commentaar


                      #11
                      Probeer eens via alt-tab het taakbeheer te openen. Dan rechter muis klik op het proces, set affinity...dan in het geval van een duo core, 1 processor uit zetten en een quad core 2 processoren uitzetten.

                      Shot in the dark, maar hiermee verhelp ik wel eens totaal niet verklaarbare problemen met de pc/programma's.

                      Commentaar


                        #12
                        @mieke,

                        Op internet kom je veel problemen tegen met Stellarium op computers met een on-board video kaart de juiste drivers zou een oplossing kunnen geven. Ik had begrepen dat je daar al naar gekeken had. Op de site van Stellarium staat de laatste versie 0.11.4 en dan is die er voor Windows in 32 bits en 64 bits. Je moet wel de juiste hebben voor jouw besturingssysteem. Nog even terug komen op de videokaart. veel problemen hebben te maken met OpenGL aansturing.
                        Bij GUI enhancement programma's wordt aan geraden om die uit te schakelen zoals WindowsBlinds, WindowsFX, ObjectDock, IcanPackager en Entbloess.

                        Paul
                        RC8, Robtics 102ED, Intes MK-67 en 72, PST40, QSI 583wsg, Daystar ION, DMK31AF, DBK31AU, Orion SS, Nikon D80, iEQ45, Sterrenwacht Basserhof

                        Commentaar


                          #13
                          Of dit onder W-7 hetzelfde is weet ik niet, maar onder XP kan het installatiebestand na downloaden soms geblokkeerd zijn. Installeren lukt dan vaak wel maar kan vreemde resultaten geven. Onder XP met een rechter-muisklik op het installatiebestand klikken en dan bij eigenschappen kijken.
                          Een dag heeft 24 uur en dan heb je de nacht ook nog.

                          Commentaar


                            #14
                            Beste,

                            Je had gevraagd welk model ik had :

                            Asus-X72JR-TY279V I3-370M 500GB 3GB 17.3" HD5470 WIN7 64bit

                            Mvg,

                            Commentaar


                              #15
                              En wat zijn de specificaties (o.a. merk en chipset) van je videokaart?
                              Doe meteen maar gelijk informatie geven over je huidige driver versie van je videokaart.

                              Het scherm knippert onder Stellarium dus ik denk dat we daar het probleem moeten zoeken.
                              Celestron C6S 150mm F/10 - EQ3-2 GoTo - Coronado 40mm F/10 PST - Zomz БПЦ 7x50 bino - Twitter: @astrolandNL - Weblog: http://astroland.info

                              Commentaar

                              Werken...
                              X