Announcement

Collapse
No announcement yet.

StarSense probleem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • StarSense probleem

    Ik heb een AVX montering met een C9.25 met een StarSense (gekocht in 2016) meegesleept naar een donker deel van Frankrijk.
    Gisteravond was het na een week eindelijk onbewolkt.
    Ik had alles klaargezet volgens de instructies.
    Nu doet zich het probleem voor dat ik geen nieuw tijd en coördinaten kan toevoegen.
    Wat doe ik verkeerd? Ik volg precies de stappen in de instructies.
    Bij stap 3 gaat het fout.
    Ik druk op align en selecteer starsense auto.
    Als ik vervolgens op enter druk, krijg ik een tekst te zien die aangeeft dat ik de telescoop in de home position moet zetten en uitgelijnd op de poolster.
    Zo staat de telescoop echter al, want dat doe je al in stap 1.
    Volgens de instructie moet ik dan op back drukken.
    Als ik dat doe kom ik weer terug bij stap 1.
    Als ik op enter druk, dan begint de aligmnent procedure, waarna ik na enkele minuten de melding krijgt alignment failed.
    Erg frustrerend, want het is hier pikdonker.
    Weet iemand of ik iets verkeerd doe?
    Tips zijn welkom, zodat ik vanavond weer aan de slag kan.

    1. Set your telescope up with an eyepiece and
    position the telescope in its home position or index
    marks. Equatorial mounts should be roughly
    polar aligned, but precise polar alignment is not
    required. Alt-Az mounts should have the altitude
    aligned to its index marks with the tube level to
    the ground.
    2. Turn your telescope on. The StarSense Hand
    Control and Camera will boot up. In about 30
    seconds, the Hand Control will display
    “StarSense Ready.”
    3. Press ALIGN, then select STARSENSE AUTO
    and press ENTER.
    4. Press BACK to accept the time, date and location
    information. Press ENTER to edit the information.
    5. Press ENTER to select Location by City. Choose
    your country and city by scrolling through the
    menus provided. Alternatively, you can enter your
    longitude and latitude by pressing the OPTION
    button on the lower left of your hand control’s
    keypad. Press ENTER to move the
    underline cursor over to the
    next value.

    Omdat het met de telescoop niet opschoot, heb ik maar plaatjes met de canon geschoten.
    Klein beetje last van sluierbewolking en de opkomende maan.


  • #2
    Mijn neiging zou het zijn on ze dan maar aan te passen via het menu?

    M Click image for larger version

Name:	IMG_4461.PNG
Views:	1
Size:	79.6 KB
ID:	1347387
    Celestron 8'' EdgeHD | AVX mount | StarSense | ZWO ASI120MC-S | ASI071MC-C

    Comment


    • #3
      Bedankt! Ik kan inderdaad via het menu deze gegevens aanpassen. Vanavond weer een nieuwe kans om het uit te proberen. Hopelijk is het dan onbewolkt.

      Comment


      • #4
        Gisteren weer geprobeerd, maar niet gelukt. Systeem kon de positie niet bepalen. Zie nu dat ik een foutje hebt gemaakt bij het invoeren van de coördinaten. Bij latitude heb ik de seconden omgedraaid 42 i.p.v. 24. Uiteraard ga ik het vanavond weer proberen met de juiste coördinaten.
        Maken die 18 seconden zoveel verschil?

        Comment


        • #5
          Nee, dat zou niet zo'n verschil moeten maken dat hij er niet uit kan komen. Heb je de datum goed staan (Amerikaanse datumnotatie heeft de dag en maand omgedraaid), staat de tijdzone goed en zomertijd aan, heb je longitude en latitude niet verwisseld ingevoerd?
          T: TS 80/480mm APO | TS 130/910mm APO | Celestron 11" EdgeHD | 254/1016mm Newton
          C: ZWO ASI1600mm - Cool (Mono) + Baader Filters | Canon 6DAW

          Comment


          • #6
            Optie is ook om terug te gaan naar de fabrieksinstellingen, en dan de gegevens opnieuw invullen.
            Te veel projecten en te weinig tijd. 8" spiegel, stappenmotor focus en koeling voor camera.

            Comment

            Working...
            X