Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

SPC900NC en sluitertijd instellen

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    SPC900NC en sluitertijd instellen

    Ik heb een SPC900NC en K3CCD tools (de freeware versie 1.1.7.541)ge´nstalleerd. Ik kan alleen nergens de mogelijkheid vinden om de sluitertijd aan te passen, wel de framerate, maar dat is wat anders toch ? In de vermaledijde software van Philips die bij de webcam zat kan je welliswaar de sluitertijd instellen met een schuifbalkje maar daarbij zie je niet waarop hij ingesteld is 1/20, 1/30 of wat dan ook. Iemand een idee waar ik dat wel kan zien en instellen ?

    #2
    Heb je "video capture -> Video source" al geprobeerd ?

    Commentaar


      #3
      Yup, maar dan kom je op de instellingspagina van de webcam terecht, met alleen de schuifbalk zonder aanduiding van de sluitertijden. Toen er nog Spotlife bij zat kon je dat wel zien zag ik op een oude afbeelding ergens op internet.

      De vraag blijft dus hoe en waar zie ik wat de sluitertijden zijn ?

      Commentaar


        #4
        Heb er eventjes op gegoogled , en je bent niet de enige .

        Het is niet veel maar dit zou kunnen helpen .
        http://home.zonnet.nl/m.m.j.meijer/D_I_Y/spc900nc.htm (scrollen tot shutterspeed tests , iets voorbij halverwege )
        Dit is dan wel "guestimation" .

        Commentaar


          #5
          Ik vermoed het volgende Sterrenkijker:

          Ik heb bij het installeren van de 900 het bijgeleverde programma geinstalleerd (wat jij laat zien).
          Sluit ik nu de 900 aan dan heb ik het zelfde menu.
          Sluit ik mijn 740 (eitje) aan dan krijg ik een heel ander scherm waar wel een venster instaat met de sluitertijden terwijl ik dat nooit heb geinstalleerd.
          Dus op de een of andere manier zit dat menu in de CAM geintergreerd.

          Ik vraag me dan ook af of je uberhaubt die getallen te zien kunt krijgen met de 900 want ik vermoed dat die ook zijn eigen scherm/menu heeft.

          Lastig is het in iedergeval wel.

          Commentaar


            #6
            Dat menu zal wel met de driver meekomen...om je webcam te laten werken heb je in feite alleen de driver nodig, ook voor je andere webcam zal je wel ooit 'n driver geinstalleerd hebben, vandaar dat andere menu bij die andere webcam...

            Ik heb bij mij ook alleen de driver geinstalleerd...het orginele programma 'Vlounge' heet dat meen ik heb ik er niet op staan.
            M.v.gr. Frans

            Commentaar


              #7
              ik heb het zelfde probleem en kan alleen vlounge openen, hierin zijn geen sluitertijden te zien of aan te passen.
              Laten we een moord plannen, of een religie starten

              Commentaar


                #8
                Origineel geplaatst door mzl
                Dat menu zal wel met de driver meekomen...om je webcam te laten werken heb je in feite alleen de driver nodig, ook voor je andere webcam zal je wel ooit 'n driver geinstalleerd hebben, vandaar dat andere menu bij die andere webcam...

                Ik heb bij mij ook alleen de driver geinstalleerd...het orginele programma 'Vlounge' heet dat meen ik heb ik er niet op staan.

                Nee ik heb voor de ander cam (740) nooit een driver geinstalleerd, alleen heb ik Vlouge (bij de 900) geinstalleert, verder helemaal niets.

                Commentaar


                  #9
                  @Henkp

                  Het kan zijn dat de driver ook voor meerde webcams geschikt is en dat je al na gelang welke je aansluit je het bijhorende menu er bij krijgt..



                  Ik denk dat sluitertijd een groot woord is voor die 'schuifbalk'...ik denk dat zo'n camera standaard altijd dezelfde sluitertijd gebruikt, en dat je als je de zaak op handmatig hebt staan dat je dan met die schuifbalk de hoeveelheid licht die op je sensor valt regelt.
                  Als je 900n hebt gemodt ,dan werkt die schuifbalk overigens niet meer in de Long Exposure stand.
                  M.v.gr. Frans

                  Commentaar


                    #10
                    probleem ken ik ook maar met de gegevens van meijer kun je wat doen, hoewel ikzelf op gevoel probeer te werken in samenspel met het aantal beelden per sec.
                    127mm 950mm apochromaat met moonlite servo focusser, Orion ED80, camera Canon EOS 350D (gemod met filter en peltier koeling)op EQ6PRO

                    Commentaar


                      #11
                      Origineel geplaatst door mzl
                      @Henkp

                      Het kan zijn dat de driver ook voor meerde webcams geschikt is en dat je al na gelang welke je aansluit je het bijhorende menu er bij krijgt..

                      Zo iets zal het wel zijn mzl

                      Commentaar


                        #12
                        Bedankt voor de hulp. Ik heb inmiddels QCfocus ge´nstalleerd en daarin kan ik onder options --> capture parameters kiezen tussen of het instellen van de framerate of de sluitertijden.

                        Commentaar


                          #13
                          ja die heb ik ook, maar werk toch nog steeds met iris, wat id onhandig is.
                          terwijl dit progamma toch eenvoudiger werkt
                          127mm 950mm apochromaat met moonlite servo focusser, Orion ED80, camera Canon EOS 350D (gemod met filter en peltier koeling)op EQ6PRO

                          Commentaar


                            #14
                            Origineel geplaatst door Sterrenkijker
                            Bedankt voor de hulp. Ik heb inmiddels QCfocus ge´nstalleerd en daarin kan ik onder options --> capture parameters kiezen tussen of het instellen van de framerate of de sluitertijden.
                            Werkt dat ook met een spc900 webcam? en op Windows 2000, en dan hebben ze het over een driver?

                            Commentaar


                              #15
                              Nu ja ik heb een SPC900NC maar gebruik wel Windows XP, en daar werkte het meteen, of het onder Windows 2000 ook werkt weet ik niet. Die porttalk driver is inderdaad wel nodig onder XP, kwestie van downloaden, uitpakken en plaatsen in c:/windows/system32/drivers.

                              Commentaar

                              Werken...
                              X