Announcement

Collapse
No announcement yet.

Probleem met USB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Ik weet niets van astro-fotografie, maar zag https://computertotaal.nl/artikelen/...-sirius-a-pro/ een paar dagen geleden langskomen. Helaas ook maar 2 usb-poorten...
    Een dag heeft 24 uur en dan heb je de nacht ook nog.

    Comment


      #17
      Ik gebruik meestal tweedehands laptops, de mijne, vaak met voeding probleempjes, voeding connector o.i.d. afgebroken scoorde ik voor een paar tientjes. Je vindt ze op tweakers voor weinig. Zorg er in ieder geval voor dat ie goed USB poorten ondersteund en inderdaad zoveel mogelijk. Ik weet ook nog niet precies waarom zo'n Latitude er minder moeite mee heeft dan een (in theorie snellere) Asus...........het hardware ontwerp van de laptop zelf zal een stuk beter zijn lijkt me. Dell Latitudes zijn ook zakelijke laptops en mijn Asus X53c is meer een consumentending......
      200mmF5 Carbon, 150mmF12 Intes MK67, 90mmF10, ED80mmF6, Towa 60/700, Coronado 40mmF10 PST, EF 70-200mmF2.8L, 50mmF1.4, 20mmF2.8, Fujinon 10x50, Kamakura 10x50 Atik4000 mono, Eos70d, SXV-Lodestar, Basler ACA1280-60gm, ASH mount, NEQ5, HEQ5pro en L-200 spectrograaf

      Comment


        #18
        Een Raspberry Pi3 heeft 4 USB poorten, een ethernet poort, bluetooth en wifi. Het helpt enorm om een USB stick te gebruiken waar je grote bestanden op zet en waar je bestanden naar schrijft want dat gaat veel sneller dan naar het SD kaartje én SD kaartjes kunnen maar X keer beschreven worden voor ze bestandssysteemfouten krijgen door verweer van het kaartje. Ik gebruik zelf een 4 poorts USB3 hub en een 150x USB3 stick.
        50 cm Van Gastel dob - 30 cm Van Gastel dob - 15 cm zelfbouw Newton - Modded EOS 700D met een WO ZS 71 ED op een SW HEQ5-Pro, QHY9 met een 8" RC op een EQ6-R

        Comment


          #19
          usb ellende zit zeker niet altijd in de kabel: mijn Pentax K20D icm oudere asus vivopc (celeron/win10) werkt feilloos terwijl een i5/win10 laptop herhaaldelijk de verbinding met de camera verbreekt (alle powersettings, usb-onderbreking e.d. precies hetzelfde)
          Skywatcher 150PDS | EQ5 | PentaK20D

          Comment


            #20
            Ik kan er over mee schrijven dat de USB kabels vaak de hoofdschuldigen zijn. Meestal worden alle apparaten op een D Link, dat een HUB met 7 USB 2.0 poorten. Dan heb je een enkele kabel nodig naar de PC of laptop. Dat is vragen om problemen. Signalen van diverse apparaten kunnen elkaars werking beinvloedden en zo de hele zaak verstoren. Ik heb het als volgt opgelost: Een aansluiting middels een USB kabel op de PC voor de montering, een USB kabel voor de volg chip van de volgcamera op een andere PC en de opname chip middels een andere USB kabel op een andere PC, zodat ik 3 PC's gebruik en de zaak volledig gescheiden houdt. Toegegeven, het kost wat kabels en je moet ook de goede kabels hebben en die zijn duur. Ik gebruik ze van DELOCK over een lengte van 10 meter en dat gaat goed. De verbinding is dan 2 x 5 meter en de aansluiting moet goed passen en zo nodig afgeschermd worden vanwege het vocht anders kun je ook storingen krijgen. Als een kapitein blijf ik op het schip tot dat de sessie afgelopen is. Wel omslachtig maar het werkt wel. Ik ga niet slapen en laat de zaak maar draaien. Vaak gaat er tussentijd wat mis en ik wil bijtijds kunnen ingrijpen zodat ik de opname kan redden, ik wil niet voor niets werken en al die moeite doen. Jullie zullen dit niet gauw doen maar ik was het zat met al die storingen en heb dit zo op die manier opgelost. Ook hier is een methode voor om de processen automatisch te laten doorvoeren met de juiste aquisitie software. Eerst droog oefenen en da er mee in het veld. Ik wens jullie succes mee met het oplossen van jullie problemen. Een laptop heeft vaak te weinig USB poorten anders was het wat eenvoudiger geweest. Met USB 3 heb ik met DSO Imaging nog geen ervaring opgedaan omdat ik alleen een videocamera heb met een USB 3 poort en wel om de Maan en Planeten op te nemen. Al mijn overige camera's hebben USB 2.0.

            Comment


              #21
              Originally posted by Daniel Beetsma View Post
              Onze laptop? Ook een Asus i7 / win7 ;-)

              Overigens hangt de boel nu aan een usb3.0 hub waar alles is ingeprikt: er loopt maar 1 kabel naar buiten en daar hangt alles aan: qhy23, qhy5 (oag), filterwiel, heq5, polarmaster, alles. Met de 20 meter lange ouwe usb 2.0 kabel (met signaalversterker) werkt alles weer vlekkeloos. Twee laptoppoorten in gebruik: 1 voor de muis, 1 voor de lange kabel die naar de hub gaat.

              Het werkt! ;-)
              Een maand is het goedgegaan, en ik denk dat ik ongeveer 10 volledige nachten probleemloos data heb binnengehaald. Vannacht echter ook met deze USB2.0 kabel (waar we al maandenlang mee gewerkt hebben zonder issues) exact dezelfde problemen als met die USB3 kabel: PHD staat ineens te piepen bij het 2e 1800s shot (elke keer na ca 40 minuten gebeurt het....) dat de guidecamera niet meer reageert, de QHY23 is ineens 25 graden boven nul, en het meest recente shot is een grote brij van horizontale banding. Het is bijzonder dat het tijdsinterval zo betrouwbaar is, net als de vorige keer; je kan er bijna de klok op gelijk zetten. Zolang je met de laptop werkt gaat het goed, maar zodra je de boel unattended laat gaat het nog 1 shot goed, en dan vliegt de boel eruit.

              Het is toch gek om tientallen nachten perfect met deze usb 2.0 kabel gewerkt te hebben, gewoon zes, zeven uur per nacht perfect draaien, en dan te moeten concluderen dat er iets met dat ding fout is en dat je niet met een lange kabel zou kunnen werken. Volgens mij is de hub die er nu aanhangt wel gewoon powered.

              Ik hou er ook rekening mee dat er een driverconflict is met de QHY5L-II guidecamera en de toegevoegde Polemaster - ook van QHY. Dit is namelijk wel ongeveer het moment dat de problemen begonnen zijn: de polemaster-upgrade kwam tegelijk met de USB3 kabel.
              "The Polemaster is essentially a QHY5L-II-M in a different case" van een forumpost ergens weggehaald. Daarmee hebben we twee dezelfde USB apparaten aangesloten. In PHD geeft dat al problemen omdat de image scale niet meer klopt; guide RMS zou dan 23'' zijn ipv de gebruikelijke 0,8 of iets dergelijks. Ik moet dan de polemaster unpluggen, en de qhy5ll ook unpluggen en er weer insteken, phd opnieuw opstarten - en dan herkent hij 'm weer goed. Dus dat zou ook nog de boosdoener kunnen zijn.

              Ik dacht ik schrijf het even van me af: goed irritant is het wel. Werken met 2 pc's is wat mij betreft toch geen optie Hans omdat ik wil dat APT communiceert met PHD vanwege dithering. Het is lastig omdat de problemen niet zo heel goed reproduceerbaar zijn. Ik dacht dat we het opgelost hadden maar ergens zit er toch nog iets mis.

              Edit: en toch nog even een resume van de problemen totnutoe met de QHY5L-II (de meesten hiervan ook optreden met de laptop naast het statief en zonder lange kabels!)
              [1] wordt niet herkend door PHD
              [2] wil niet connecten met PHD
              [3] wil wel connecten met PHD maar maakt vervolgens geen opnames ("after 15 seconds, the camera failed to finish an exposure")
              [4] PHD crasht op het moment dat je connect met de camera
              [5] connect pas na hardwarematige unplug en replug
              [6] connect pas na het rebooten van PHD
              [7] connect pas na het rebooten van de laptop
              [8] geeft sporadisch extreem ruizig beeld totdat je de exposure tijd even handmatig verandert en weer terugverandert
              [9] lijkt sporadisch een hoop frames te skippen (staat in PHD op 2,5 seconden maar er gebeurt regelmatig 5 a 8 seconden helemaal niets in PHD
              [10] lijkt andere USB-devices mee te slepen in zijn graf bij een disconnect zoals de qhy23 die dan ongereguleerd 45 graden in temperatuur stijgt (ouch)
              [11] heeft compatibiliteitsissues met de QHY Polemaster die dezelfde qhy5l-ii camera gebruikt

              Ik voel me momenteel erg geinspireerd door deze post en begin te neigen naar dezelfde oplossing:

              https://www.cloudynights.com/topic/5...oblems-solved/

              Mijn analyse nu is dat de QHY5L-II die al buggy was nu nog meer problemen veroorzaakt door de polemaster (qhy5l-ii nummer twee), crasht, en ten minste ook de qhy23 mede doet crashen/disconnecten. De qhy23 heeft nog nooit en te nimmer 1 verbindingsprobleem gehad of crash zonder dat ook de qhy5L-II eruit lag. Iets in deze driverset van de qhy5l-ii zorgt ervoor dat er na ongeveer 40 a 50 minuten iets op standby springt of iets dergelijks....of een buffer die vol raakt... heel vreemd. Overigens heeft deze qhy5ll-II ook nog nooit goed met sharpcap gewerkt: dat programma crasht zodra je verbinding wilt maken... Tsja.,, het bewijs begint zich wel op te stapelen.
              Last edited by Daniel Beetsma; 06-06-18, 11:59.
              Heq5 pro (belt mod) - Stellarvue 102ED (@560mm) - FT focuser - Momenteel een geleende ASI1600mm ;-) danielbeetsma.wordpress.com.

              Comment


                #22
                Kan ik hieruit concluderen dat de tijd rijp is voor een nieuwe volgcamera? Zo ja, overweeg dan een Lodestar. De hele automatisering met computers en bijbehorende software is prachtig als het werkt, maar een doorn in het oog als één van de schakels in de ketting de ene keer wel, maar de andere keer niet sterk genoeg is. Vooral als je niet precies weet welke schakel. Het is voor mij persoonlijk één van de redenen geweest om de laptop naar de deur te wijzen.
                Takahashi ε-180ED & FC-76DS | Astro-Physics Mach1 GTO | Vixen SP | Nikon D810a | Lacerta MGEN | Nikon Monarch HG 8x42

                Comment


                  #23
                  De lodestar X2 arriveert morgen- enigszins toevalligerwijs is die vorige week aangeschaft door Theo, met het oog vooral op zijn toekomstplannen met hoge focal length. Maar nu zal dat zeer goed van pas blijken te komen. Ik ben het met je eens dat betrouwbaarheid van de setup een enorm groot goed is, tenminste als je meer een fotograaf bent dan een soort uitvinder. Ik vind het belangrijk dat ik het spul in 20-25 minuten buiten kan neerkwakken op een onbewolkte nacht, en dat als ik om 4:15 een wekkertje zet dat ik 5 uur data heb. Ik vind prutsen en uitzoeken en troubleshooten erg leuk, maar het moet ook een keertje klaar zijn en gewoon werken,helemaal mee eens!

                  Ach en zo doende wordt men toch wijzer. Het is inderdaad wel zo dat ik nu denk: autofocusers? Rotators? laat maar even zitten, nog meer USB-apparatuur!
                  Maar ccd + guidecam + montering + filterwiel... dat zal ik werkend krijgen gvd ;-)

                  En de Qhy5l-II: goed hij is formeel niet van mij maar de neiging bestaat om hem straks dezelfde behandeling te geven als die jongen op cloudynights gedaan heeft Prachtige post is dat toch. "Alle connect en freeze problemen met qhy5l-ii opglost" ;-)

                  Click image for larger version

Name:	qhy5l-ii.jpg
Views:	1
Size:	182.5 KB
ID:	1382060
                  Heq5 pro (belt mod) - Stellarvue 102ED (@560mm) - FT focuser - Momenteel een geleende ASI1600mm ;-) danielbeetsma.wordpress.com.

                  Comment


                    #24
                    Nou wat ik gelezen heb is ondersteuning van goede software sowieso een probleem bij QHY. Als IT nerd wordt ik zelfs een beetje moe van de Lodestar die ik nu heb. Het is een beetje naadje dat de community zelf ASCOM drivers moet gaan programmeren. Met dank aan Sharpcap (dan wel de allerlaatste versie) kan ik eindelijk de Lodestar een beetje goed afstellen in combi met mijn OAG. Beetje suf allemaal.
                    Celestron 8'' EdgeHD f/7, f/10 | WO Star71-II | AVX mount | StarSense | PoleMaster | Lodestar X2 | OAG | ZWO ASI120MC-S | ZWO ASI071MC Pro

                    Comment

                    Working...
                    X