Aankondiging

Samenvouwen
Nog geen aankondiging momenteel

Pixinsight flats meridian flip

Samenvouwen
X
 
  • Filter
  • Tijd
  • Toon
Alles wissen
nieuwe berichten

    Pixinsight flats meridian flip

    Ik heb nu iets raars.
    Volgend PI heb je slechts 1 set flats nodig, deze is dan goed voor beide zijden van de meridian flip.
    Wat nu aan de hand is dat na de session er een stofje ergens op is gaan zitten en deze geeft een vette ring op mijn flats.
    Echter de opnamen, aan beide zijden van de flip hebben dit stofje niet.

    Nu het probleem:
    Na de stack van alle beelden zitten er 2 stippen in het resultaat.
    Die ene stip heeft zich verdubbeld in het stack proces.

    Gebruik ik de beelden van voor de mf dan zit de stip links, en bij de beelden na de mf zit de stip rechts.

    Zou het dan toch zijn dat je 2 flats sets moet maken, dus voor en naa de MF?

    Ik heb geen rotator., de camera blijft na de MF op zijn plaats.

    Wie heeft hier ideeen over?
    Hugo


    #2
    Dat een stofje zich verplaatst is zeer zeldzaam. Ik heb het de laatste tien jaar niet gezien De stofjes zijn zo klein dat ze kleven aan het oppervlak. Met foto-kwastje blazen helpt niet altijd. Vaak moet je ze er letterlijk vanaf vegen.

    De flat is onafhankelijk van een meridiaan flip.

    Heb je last van een groot stofje dan is deze wegblazen beter dan het maken van een nieuwe flat. Een flat werkt alleen goed bij kleine stofdeeltjes. In de praktijk maak ik een nieuwe flat een keer per 6 maanden bij een vaste opstelling.

    Han

    Commentaar


      #3
      Als een stofje er pas op komt nadat je beide datasets hebt gemaakt en dus net voordat je de flats gaat maken, is het niet gek dat je 2 vlekjes in beeld krijgt denk ik.
      PI kijkt naar je lights en flats. Hij ziet de flats en verwacht het stofje bij de lights voor de flip links. Bij de flip veranderd aan je opstelling helemaal niets, alleen het beeld is 180graden gedraaid. Dus verwacht PI dat het stofje opeens rechts zit en zal daar dus rekening mee houden.

      Zat het stofje er al op voor je flats, dan had je het vlekje dus niet gezien in het eindresultaat. Dus is 1 set flats voldoende.
      Skywatcher 72ED F420 op HEQ 5 PRO / 60mm/700mm refractor / 10x50 bino/ 7x50 bino Canon 700d DAW mod/ 130mm/650mm newton als reserve

      Commentaar


        #4
        Klik op de afbeelding voor een grotere versie naam: Wrong_flipped_flag.jpg views: 0 grootte: 626,7 KB id: 1463792
        Hierbij een overzicht waar ik mee zit te modderen.
        Zo te zien is een verkeerde flag , Flipped verkeerd in de frames na de flip.
        Nu nog een oplossing.
        Ik gebruik SGP

        Commentaar


          #5
          Aangemeld als probleem bij SGP:
          https://forum.sequencegeneratorpro.c...after-mf/13257

          Commentaar


            #6
            stack de opname voor de lol eens met AstroPixelProcessor..........gewoon om te zien of het iets uitmaakt.
            200mmF5 Carbon, 150mmF12 Intes MK67, ED80mmF6, Towa 60/700, Coronado 40mmF10 PST, Fujinon 10x50, ZWO ASI174MM cooled, ASH mount, NEQ5, HEQ5pro en L-200 spectrograaf. Radio callsign PA3SKY

            Commentaar


              #7
              Goed idee, ik zal het vanavond doen.
              Hugo

              Commentaar


                #8
                hugo52 Als een SGP bug dan schiet je er nu niet zo veel mee op natuurlijk. Zoals je het probleem beschrijft en als ik het goed begrijp, dan zou ik voor nu of met de clone-stamp aan de gang gaan en de data bij elkaar PixelMath'en of...waarschijnlijk beter... de FITS info per sub aanpassen... bijvoorbeeld met een FITS editor (https://astroshed.com.au/fits4win/f4w2hdudoc.htm) en dan zet je in bulk edit mode gewoon het vlaggetje op de goede waarde (F=false en T=true?)...
                Celestron 8'' EdgeHD f/7, f/10 | Takahashi Epsilon 130D | iOptron CEM120 | PoleMaster | Lodestar X2 | ASI120MC-S | ASI1600MM-C V3 | ASI071MC-Pro

                Commentaar


                  #9
                  Ik zou dit proberen:
                  Open de masterflat in PixInsight en gebruik het CloneStamp process on de zwarte ring weg te halen. Enkel STF gebruiken voor de zichtbaarheid, niet stretchen. De flat vervolgens opslaan en dan het hele kalibratieproces van de subs nog eens doorlopen met de nieuwe masterflat.

                  Als dat niet werkt: camera van de telescoop halen en het stofje verwijderen, camera terug plaatsen en nieuwe flats maken
                  TS 203 mm f/4 ONTC | TS 80 mm f/6 | EQ6-R met EQMod | ASI1600MM-C
                  Blog: https://astrovirusblog.wordpress.com/

                  Commentaar


                    #10
                    Die editor kon flipped niet wijzigen, volgens SGP moet dat ook helemaal niet.
                    Ik heb het nu gemeld bij PI:
                    https://pixinsight.com/forum/index.p...fter-mf.15235/

                    Commentaar


                      #11
                      CloneStamp, ja daar moet dat stofje mee te verwijderen zijn, bedankt voor de tip.
                      Maar dat er 2 stippen zijn, dat geeft problemen, als de flat noet goed wordt verwerkt.

                      Commentaar


                        #12
                        Met stofjes heb je natuurlijk altijd het gegeven dat het er eerst niet was en op een geven moment wel. Als je nu lights maakt zonder stofje en daarna flats met stofje ( of andersom) heb je altijd een probleem en dat heeft niets met een bug (of wat dan ook) in het programma te maken. Wat Cyber in bericht 9 voorstelt lijkt me ook de meest aangewezen oplossing voor een op deze wijze veroorzaakt probleem.
                        je bent nooit te oud om te leren.

                        Commentaar


                          #13
                          Mijn probleem was geen probleem.
                          Het klopt dat er 2 stippen zijn.
                          Het plaatje is gedraaid, de eventuele error niet.
                          Correcties zijn dus op 2 plaatsen uitgevoerd (beide waren niet nodig) waardoor je 2 stippen kreeg.
                          Dus, inderdaad, 1 flat voor voor en na MF is correct.
                          Nu nog even die stip wegclonen en dan moet het weer kloppen.
                          Hugo

                          Commentaar


                            #14
                            Zoals ook Han.K in bericht 2 al aangeeft heeft een meridiaanflip geen enkele invloed op de flats. Dus voor en na een flip flats nemen is in principe niet nodig.
                            je bent nooit te oud om te leren.

                            Commentaar


                              #15
                              Ja, nu helemaal mee eens, ik kwam op een dwaalspoor toen ik die 2 stippen als onjuist vond.
                              Clone stamp is niet makkelijk op een flat, al snel krijgt het plaatje na de stack een vieze vlek.
                              Vanavond weer een nieuwe poging.
                              Hugo

                              Commentaar

                              Werken...
                              X